How to Mitigate Print Spooler’s PrintNightmare Vulnerability

A few days ago, PrintNightmare – Microsoft’s Print Spooler vulnerability (CVE-2021-34527), which was classified ‘Low’ in its criticality level, got upgraded to be classified as ‘critical’. The reason for this is … Continue reading How to Mitigate Print Spooler’s PrintNightmare Vulnerability